Have a feature request or suggestion? Post your idea here!

投稿

7フォロワー フォローする
1
Avatar

[OPEN] Pioneer XDJ-R1 freezing with loud noise

Here is a video of a freezing episode yesterday and please Pioneer don't give me troubleshooting tips, I have done them all, btw I'm at FW 1.10. http://youtu.be/Knu-ecO40OM.

BTD10

正式なコメント

Avatar

Hey all,

I'm sorry that this took so long to be issued, but the engineers have released firmware version 1.13 for the XDJ-R1, which addresses the following issues:

  • Noise occurred when playing some tracks on a USB storage device.
  • Hot cue position was not on the beat position when it was called on rekordbox even if it was set on XDJ-R1 with QUANTIZE ON.

You can download the update here, update instructions are available here.

Pulse
コメントアクション Permalink

サインインしてコメントを残してください。

11件のコメント

0
Avatar

Happen to me too guys! Not sure wants the cause of that. Am using a pny 128gb 3.0 usb flash all my tracks are in acc. Good video BTD10! Hope they can fix soon.

Steven V 0 票
コメントアクション Permalink
0
Avatar

That happened to me when I had my XDJ-R1 connected to an ungrounded outlet, my installation is grounded, but the plug does not. One way to know if you are not connected to ground is that the metal parts of XDJ-R1, including the Jog Dial, vibrates with electricity

 

Jordi 0 票
コメントアクション Permalink
0
Avatar

Sorry guys, tracking this on a couple of threads trying to gather data.

Is this a consistent issue with one particular track? Does it only happen on a certain side of the player? Does it only happen with a USB stick or does it happen on a device over wifi or rekordbox from a computer as well?

Pulse 0 票
コメントアクション Permalink
0
Avatar

It happened to me last night, firmware 1.11, just updated to 1.12. Also using a PNY 128GB stick.

George Brazil 0 票
コメントアクション Permalink
0
Avatar

@George > Are you able to replicate it with that same track or does it seem to be random?

Pulse 0 票
コメントアクション Permalink
0
Avatar

Hi. It has happened to me a few times on the USB stick. I have upgraded to the best quality stick i could find and it has been better but it has just done it again, hence me writing on here! it has been on different tracks not just one.It has happened on both sides of the decks. I will do the upgrade now, but hope you can sort this. Many thanks

El Coffey 0 票
コメントアクション Permalink
0
Avatar

Hi guys, I play every weekend for 4 hours in my own club and it happens to me every month. I'm using a HDD (passport) 1TB directly in de USB port.

As all-round DJ I play all kinds of tracks, it has been on different tracks not just one.
It has happened on both sides of the decks.
When I play the same track again after the noise, nothing happens.
I never had 2 noise appearances in 1 night.

After the 13/Sep/2016 update I hoped it was solved, but I'm just taking it for granted now. (thinking at the XDJ-R2 maybe)

The only thing I noticed, that it often happens after there is a glitch when loading the track. So when loading a track takes a slide longer than normal, more often the noise appears.

Most of the times the noise doesn't appear in the same track that was loading a little bit slower. But it happens a few tracks later.
Why? that's the mystery...

Maybe buffer problem?
Because it happens most of all after 2 to 3 hours playing.
And when I'm doing a reset in the middle of the night, it never happens.

Patrick Kars 0 票
コメントアクション Permalink
0
Avatar

WD Passport drives are probably the #1 culprit of problematic hard drives with Pioneer DJ gear. Ever since the CDJ-400 if someone says they have an issue with a hard drive, I can guess "Passport?" and the answer is typically yes.

Try grabbing the WD drive management software and ensure that the drive power saving / sleep mode is disabled. Chances are that's why it's loading slowly - the drive needs to spin back up and it can't be read right away.

Pulse 0 票
コメントアクション Permalink