Have a feature request or suggestion? Post your idea here!

投稿

3フォロワー フォローする
0
Avatar

xdj r1 crossfader

xdj R1 crossfader

Hi :-)

i have a problem as i don t seem to find out how to set my crossfader.

As we speak although it s not in scratch mode it doesn t do the fading.

Meaning if i move the switch only 5mm instantly the other track is heard and activated , whilst it should be slowly fading from one track to the other.

and it s really annoying.

Is there anyone that can help me with this?

thanks a lot

EC

Eliseu correia

サインインしてコメントを残してください。

11件のコメント

0
Avatar

Hi Brichi .. thanks for replying i already did..THAT is actually my problem...if it would be on scratch mode or cross ,than it would be "normal" but i have the switch and the"mode" as  per your picture...and still it happens what i mention above...

Eliseu correia 0 票
コメントアクション Permalink
0
Avatar

damn, could be a physical issue that need to be repaired, you may need to have it serviced unless a Pioneer rep chimes in with other options for ya, sorry man

BriChi 0 票
コメントアクション Permalink
0
Avatar

thanks Brichi !! :-) let s hope it  not technical ...thanks for your help mate

Eliseu correia 0 票
コメントアクション Permalink
0
Avatar

If you have the curve adjust set to X then it should be slowly fading rather than starting it at full volume at 5mm. It could be a hardware thing, but first - have you ever used the remotebox software? Have you tried updating the firmware on the R1?

Pulse 0 票
コメントアクション Permalink
0
Avatar

Hi Pulse :-) thanks for replying.  i don t use remotebox as i work only with vinyl and cds and neither did i update the firmware..

Eliseu correia 0 票
コメントアクション Permalink
0
Avatar

ps..is there anything on the settings (touch sense , cues etc) that i might have activated that cause this ?? maybe i screwed up settings does that have any influence? i have the crossfader on start of course and basically taht s what i did...

Eliseu correia 0 票
コメントアクション Permalink