Have a feature request or suggestion? Post your idea here!

投稿

7フォロワー フォローする
0
Avatar

XDJ-RX Hot Cues not loading when using track search

Hi, I discovered a problem with my RX.

If I load a track that has hot cues, using the browser, the hot cues are displayed and I can press the blue buttons to jump to the cues.

But, if I load such a track using the track search buttons, I can see the hot cues on the display, but the buttons aren't shining and I press them, they won't jump to the cue but override them with a new one.

I hope you know what I mean, I could make a video otherwise.

Voke

投稿コメントは受け付けていません。

15件のコメント

0
Avatar

Does this happen with the new firmware 1.5 as well? I just tried it with the new firmware and didn't have this issue. ;-)

Sven Hannawaldt 0 票
コメントアクション Permalink
0
Avatar

@Voke > Please try with the 1.50 firmware first, and if the problem is not resolved, a video would be helpful to better understand and visualize the problem. Thanks!

Pulse 0 票
コメントアクション Permalink
0
Avatar

its the same as the CDJ-2000, seems to be "just the way it is"

If you search for a track typing letters ABC hot cues do not load, they also do not load when using "previously loaded track"

BriChi 0 票
コメントアクション Permalink
0
Avatar

sorry, meant using track search, not searching for a track, 2 different things

seems to be this way so you can quickly preview a few tracks in a row without waiting for the hot cues to load each time you hit the next track

BriChi 0 票
コメントアクション Permalink
0
Avatar

With the CDJ, I understand why it does that, but with the RX unable to load hot cues separate from the track it's currently playing, I'm curious as to why it doesn't load them. I'll ask the engineers.

Pulse 0 票
コメントアクション Permalink
0
Avatar

I'm told that it works this way is for consistency among models; the reason the hot cues are not loaded from a search is to provide the quickest audio playback possible. If the player were to be loading hot cues, it would require more time to buffer that data before playback of the track could begin. There are only certain track selection modes where the hot cues are not loaded immediately, even if the preference is to automatically load hot cues on track load, and again, this is to prioritize audio playback.

We'll actually be putting together a poll to gather some user feedback on the hot cues soon, so look out for that to provide your input.

Pulse 0 票
コメントアクション Permalink
0
Avatar

Thx Pulse. Maybe that should be written down in the handbook, or did I just miss that? It's confusing since the hot cues are still shown on the display. Maybe an additional track loading option could easily be implemented?

Voke 0 票
コメントアクション Permalink
0
Avatar

It's confusing since the hot cues are still shown on the display

 

right but keep in mind they show up above the waveform to show they are in the track and ready to be "loaded" and if they are loaded automatically or by you, then they appear under the waveform also, so once you get used to that its not confusing, just look below the wave to see if they are active or not

BriChi 0 票
コメントアクション Permalink
0
Avatar

There is an ongoing discussion about how the hot cues load and should be loaded, but I believe it is mentioned in the manual.

Pulse 0 票
コメントアクション Permalink
0
Avatar

So just to recap, there is reasoning behind the way the hot cues are loaded, and it is in the interest of performance. The engineers received many complaints about the amount of time it would take for a track to be ready to play when hot cues were loaded automatically, so for this unit, that method is disabled under the conditions previously described.

We appreciate your understanding on this, even if it is a bit frustrating or confusing.

Pulse 0 票
コメントアクション Permalink
0
Avatar

Sorry, I don't have any additional information on this at this time.

Pulse 0 票
コメントアクション Permalink
1
Avatar
 

Still no update?

I understand that the RX2 doesn't load my cues right away for performance reasons, but why don't they load a sec later? What's the point of setting cues in RB when I can't use them on my RX2?

Niek Verlaan 1 票
コメントアクション Permalink
0
Avatar

As noted above (and elsewhere), the emphasis is on performance priority, so they are not loaded even after some time for consistency. There are no plans to change it at this time for those load methods. Sorry.

Pulse 0 票
コメントアクション Permalink