Have a feature request or suggestion? Post your idea here!

投稿

5フォロワー フォローする
0
Avatar

How do I get the XDJ 1000 to not auto play each track on load?

XDJ1000... just upgraded firmware to 1.04...  no change.

Seems to me if Load mode is set to Single... and Load Lock is set to Lock... shouldn't it not just automatically start playing ??

I feel like I have to troubleshoot this issue every time I use the XDJ.  Where is the "I actually play out with this thing -- DON'T EVER AUTOPLAY ANYTHING" magic check box ??

Joe Bartuski

サインインしてコメントを残してください。

11件のコメント

0
Avatar

also, Load mode seems to revert to Continuous mysteriously... possibly when I insert a new flash drive, or look at the unit sideways.

Joe Bartuski 0 票
コメントアクション Permalink
0
Avatar

every usb could have other settings loaded which you can load on startup  so you have to see what settings do you have on each. Also see if the player has the single mode play option always when you play (auto cue on the screen)

Mateusz Kasprzak 0 票
コメントアクション Permalink
0
Avatar

just touch on the time a. cue button long and it will enable autocue and set the single mode

Mateusz Kasprzak 0 票
コメントアクション Permalink
0
Avatar

Thanks.

Did some more exploration last night...   it seems that loading Rekordbox "My Settings Data" off the flash drive, overwrites the Auto Cue setting in the player.

Can you turn this off in Rekordbox?  I just loaded version 3.x last week, and analyzed and exported one playlist to a flash drive (i.e. no Settings changes or menu diving).  Therefore, the default in Rekordbox must be to turn OFF AutoCue? Why is this default behavior, and can this be changed?  

 

 

 

Joe Bartuski 0 票
コメントアクション Permalink
0
Avatar

plug your usb in,  run rekordbox , go to: file> preferences>CDJ>"my settings" tab and change the first option: "play mode:single" tick the apply settings on devices automatically. Then click "apply on all connected devices" to apply this settings on the usb you connected. 

Now when you will connect any new usb when running rekordbox, you will be asked if you want to overwrite the settings on the connected device to match those on rekordbox.

Mateusz Kasprzak 0 票
コメントアクション Permalink
0
Avatar

You need to have the settings to SINGLE and AUTO CUE enabled. You can load the preferences to the USB device through rekordbox as @Mateusz notes.

Pulse 0 票
コメントアクション Permalink
0
Avatar

Thanks guys...   will try this when I get home and report back.  Big Show tomorrow...   will rent a CDJ (prob 900 Nexus) to run with the XDJ... plus 2 decks vinyl.

 

Joe Bartuski 0 票
コメントアクション Permalink
0
Avatar

Guys how do you do this without a computer connected?
  We had a disaster at New Years when one of the DJ's (the last one to play).
He used his USB with one of the DJ's XDJ 1000's every time he went to play the track it went back to the previous track. Every mix on the left deck was like this and he was so upset that he just flicked forward to the track he wanted. The worst mixing i have seem :D
  Very embarrassing at a €2000 production.
The point is that none of us could find the solution as the owner had only had the XDJ's for a few months and for some reason he mixed in a different way or something but he didn't know how to fix it, didn't help that he was wasted by that point. But there was no computer connected so no settings could be changed via rekordbox we needed hardware settings solutions at the time, there must be a way to set this on the XDJ or you can be in the shit on the night.

 

James Iszatt 0 票
コメントアクション Permalink
0
Avatar

Lol y’all this is a very easy fix and something every DJ should know - press and hold down Auto Cue for two seconds - problem solved.

Kathryn McGinnis 0 票
コメントアクション Permalink