Have a feature request or suggestion? Post your idea here!

投稿

10フォロワー フォローする
0
Avatar

RECORDING ISSUE, NEED HELP

My levels are super low. and even still, the bass sounds way too high and overpowering, distorted to a degree. When using Serato, I have no issues at all. Even when the levels are in the yellow. I can't figure out why Rekordbox is recording so terrible. It clearly isn't the computer or Serato would have the same issues.

Kevin Stucki 回答済み

ログインしてコメントを残してください。

37件のコメント

0
Avatar

We can not replicate this so we have no clue so far, sorry.
We need more information from you.

Would you send me/upload the recorded audio/video to know what is happening?
Are there any other strange things happening?
Are you using Windows 10 + DDJ-SB as you said last post?

Aso 0 票
コメントアクション Permalink
0
Avatar

correction, I am using the DDJ-SR with Windows 10. Where do yo uwant me to send/upload the audio for both Serato and Rekordbox to show the comparison?

Kevin Stucki 0 票
コメントアクション Permalink
0
Avatar

OK, I will check with SR and Windows 10.

To send files, please make an inquiry from the page below.
After filling in the required fields, please attach the file there.
https://rekordbox.com/en/support/inquiry.php

Or you can use youtube, dropbox, or any other service you prefer.

Aso 0 票
コメントアクション Permalink
0
Avatar

Those levels aren't low, that's quite hot. Can you take a screen shot to show where the levels are set for the master volume and recorder within rekordbox? Do it while a recording is taking place to show the level meters please.

Pulse 0 票
コメントアクション Permalink
0
Avatar

It won't allow me to change the master volume through the software, it tells me that it can be changed via the DDJ-SR. The master volume on the SR shows only 2 greens, and I have the recording volume turned down as low as it will go. The same thing happens no matter what the levels are at. I will upload a photo later when I get home. How can I load an image on here?

Kevin Stucki 0 票
コメントアクション Permalink
0
Avatar

You'll have to use a 3rd party image host (unfortunately).

Pulse 0 票
コメントアクション Permalink
2
Avatar

Thank you for uploading the video.

I can replicate this with rekordbox 4 + DDJ-SR.
When a SR is connected, the recording become bad.
The sound become clipping even if the master/record level is low,
or no sound recorded.
These issue doexn't happen when I disconnect SR or connect with SB.

I reported this to our engineer and this will be fixed in a future update.

Aso 2 票
コメントアクション Permalink
0
Avatar

Thank you for uploading the video and sorry for bothering you.
I sent this video to our engineers and they have been working.
Unfortunately we need a little more time to fix this issue.
Thank you for your patience.

Aso 0 票
コメントアクション Permalink
0
Avatar

Thank you for your assistance. I hope this bug can be resolved sooner rather than later. This is the only issue preventing me from using Rekordbox as my main software for work. Other than that, I am pleased with the performance feature and I am looking forward to future improvements.

Kevin Stucki 0 票
コメントアクション Permalink
0
Avatar

Any updates on this? I'm having the same issue with my DDJ-SR and Windows 10 machine. I also notice that FWD/RWD (shift + knob) doesn't work. 

Can Celik 0 票
コメントアクション Permalink
0
Avatar

I also have an issue like this, I'm using an SR and win 7 but I don't get any recording signal at all no matter how loud/quiet the master level is

Daniel Farley 0 票
コメントアクション Permalink
0
Avatar

@Can > Have you tried using 4.0.5?

@Daniel > Have you assigned a recording source in the preferences?

Pulse 0 票
コメントアクション Permalink
0
Avatar

Yes I'm on 4.0.5. Lowering the trim to 10 o'clock position seems to help but some songs still have higher bass which distorts the recording. 

Can Celik 0 票
コメントアクション Permalink
0
Avatar

@Can > Then it would seem to me that your recording levels are too high - try turning them down further and boost them later in an editor if necessary.

Pulse 0 票
コメントアクション Permalink
0
Avatar

The recording knob is all the way down. The receording levels don't even light up to half way. I'm going to try lowering the trim further to see if it would help.

Can Celik 0 票
コメントアクション Permalink
0
Avatar

@Can > Your channel levels should be out of the red as well; which controller are you using?

Pulse 0 票
コメントアクション Permalink
0
Avatar

I have the same controller, DDJ-SR. Also skip function ( Shift + Knob(FWD/REV)) doesn't work on this controller with rekordbox.  

Can Celik 0 票
コメントアクション Permalink
0
Avatar

On the SR, you should be keeping the channel levels toward 0dB (well out of the red, below the orange indicators).

Are you rotating the outer edge of the jog while holding shift or are you pressing on the top of the jog while rotating (+ shift)?

Pulse 0 票
コメントアクション Permalink
0
Avatar

All I do is turn down the trim and the recording sounds fine to me having listend to it on various sources of output. @pluse is there any update to the master volume control issue from my original post? It's not a big deal, just curious. I am going to be upgrading to the XDJ-RX. I was waiting for all of the main issues to be sorted out before purchasing.

Kevin Stucki 0 票
コメントアクション Permalink
0
Avatar

My trial just ended while I was double checking them so I had to get a subscription.

Just realized that Master Volume knob is not working on mine either. When I play the knob on controller nothing changes on the rekordbox. 

Can Celik 0 票
コメントアクション Permalink
0
Avatar

So....a re-installation of my SR driver seems to have fixed this issue, although the master volume knob on the hardware does nothing to control the corresponding knob in the software.

Also I have to have my recording volume set to 1/4 volume to prevent clipping, master volume set to 2/3 and does not clip

Daniel Farley 0 票
コメントアクション Permalink
0
Avatar

Upload a link of a sample with the trim at 12 with re-installed driver and volume settings please.

Kevin Stucki 0 票
コメントアクション Permalink
0
Avatar

Depending on the configuration, the master knob may not change anything in the software. Are you set for internal or external mixer mode?

Pulse 0 票
コメントアクション Permalink
0
Avatar

I can only select internal mode...a warning comes up saying master control is disabled....control from hardware.

but hardware master level does nothing

Daniel Farley 0 票
コメントアクション Permalink
0
Avatar

I have the same problem with DDJ SR and mac OS X Yosemite, recordings sound horrible. Does this issue has been fixed somehow? Thank you.

Marat Badrutdinov 0 票
コメントアクション Permalink
0
Avatar

I no longer have this controller (XDJ-RX now). But, the only thing I could do was turn the trim down to about 10 o'clock and the recording was not nearly as hot.

Kevin Stucki 0 票
コメントアクション Permalink
0
Avatar

@Marat > Turn down your recording levels so as to not hit the red.

Pulse 0 票
コメントアクション Permalink