Have a feature request or suggestion? Post your idea here!

投稿

2フォロワー フォローする
0
Avatar

Cannot play via clicking preview pane when track is mp3

When clicking on the preview pane waveform to play immediately, so you don't have to double click on song to load it, nothing happens, it appears to be mp3's only AiFF are fine, wav's are also fine. Seem a bug to me:

Windows 7 rekord box 3.2.1

Tony Higgins 回答済み

サインインしてコメントを残してください。

9件のコメント

0
Avatar

@Tony > If those mp3 files cannot be previewed, please try playing them on Windows Media Player.

1) Select a track which cannot be previewed on rekordbox.
2) Right click the track and select “Show in Explorer” from the dropdown menu.
3) When you see the track is selected in the Explorer, right click to select ”Open with”, then “Windows Media Player”.

(If you have not used Windows Media Player, the setting window of Windows Media Player will appear. Please select appropriate settings to play the track on Windows Media Player.)

Pulse 0 票
コメントアクション Permalink
0
Avatar

Avatar

I think you might of missed my point, the tracks play fine in rekordbox when you double click them (to load), then press play in the top section.
What is not working here, is when you press on the small waveform in the preview column, when you have a collection or playlist selected. For WAVs and AiFFs the immediately start playing, mp3s do not and used to do this too.

Tony Higgins 0 票
コメントアクション Permalink
0
Avatar

I have a picture, but I guess with the new forums you don't take them anymore.

Tony Higgins 0 票
コメントアクション Permalink
0
Avatar

OK so I read that thread it appears similar, only difference is I have a bunch of WAVs and AiFFs, that preview fine, its ONLY the MP3s not previewing.
So your suggestion is to re-install rekordbox?

Is there a simple procedure so I do not lose all my playlists and cue points and set-up etc? I really do not want to do this, there is obviously a glitch, customers should not be expected to re-install every time there is an issue. But I need this fixed as its taking me 3 times as long to build a set, if I need to load the track each time.

PS I am in software QA so am used to diagnosing issues like this.
Thanks
Tony

Tony Higgins 0 票
コメントアクション Permalink
0
Avatar

Can the devs take a look please, its taking me a lot longer to develop sets, re-installing windows is NOT an option for any software. There is evidence of other times this had occurred too.

Tony Higgins 0 票
コメントアクション Permalink
0
Avatar

Well I fixed it! I did a windows 7 system restore to May 28th and the MP3s starting previewing again. Installing the 9 window updates the restore uninstalled to see if it was one of them that did it.

Tony Higgins 0 票
コメントアクション Permalink
0
Avatar

Awesome - glad you were able to narrow it down. If you have a list of those updates, perhaps I could pass it along to the engineers as it sounds like one of them interfered with normal operation.

Pulse 0 票
コメントアクション Permalink