Have a feature request or suggestion? Post your idea here!

投稿

3フォロワー フォローする
0
Avatar

USB 3.0 Issues with XDJ RX

Hi Guys

It would seem that any USB 3.0 flash that i plug into my shiny new RX does not generate a waveform display.... I have tried 16GB, 32GB & 128Gb, the only thing that is a common factor is the port speed, USB 3.0. Everything works fine when using USB 2.0 on all size drives - the down side to that is long export times of playlist from rekord box....

How do we sort this out please

Greg Dicks 回答済み

サインインしてコメントを残してください。

11件のコメント

0
Avatar

SOLVED:

It is the cluster size on the drive when you format it. It was set to 64KB, i increased it to 8192kb and all waveforms load on the device now

Greg Dicks 0 票
コメントアクション Permalink
0
Avatar

I have no idea. I spent a a while trying to get it to work . Only thing that made any difference was when i changed the cluster size and reformatted for the 100th time

Greg Dicks 0 票
コメントアクション Permalink
0
Avatar

A cluster size simply means the smallest amount of space any chunk of data will occupy; if you have it set to 8192kb, any tiny amount of data, even a 100kb text document, would occupy 8MB of space. That's not very efficient.

To compound it further, if you had a file requiring 8193kb, it would actually occupy 16384kb because that 1kb difference will fall into another cluster.

What is the make and model of that flash drive you're using?

Pulse 0 票
コメントアクション Permalink
0
Avatar

The error happens on my Corsair Voyager Slider X2 32GB and Transcend StoreJet 25M3 512GB. [both working with a reformat to 8mb cluster]

I will try re-format it with a smaller cluster size and see if the problem reoccurs.

Greg Dicks 0 票
コメントアクション Permalink
0
Avatar

What operating system / formatting utility are you using to prepare those drives?

Pulse 0 票
コメントアクション Permalink
0
Avatar

Win 8.1
Built in format option in Windows. Formatted to FAT 32
All tracks analysed and exported with rekord box 3.2.1 and XDJ-RX has the latest FW 1.6

Greg Dicks 0 票
コメントアクション Permalink
0
Avatar

Have also used partition magic 8 on the 512gb drive with no luck....
Will let u know about the HP Tool shortly

Greg Dicks 0 票
コメントアクション Permalink
0
Avatar

Works perfectly with the HP Tool :D

Thanks for the help

Do we blame windows here? hehe

Greg Dicks 0 票
コメントアクション Permalink
0
Avatar

Regularly. ;) Glad to hear it's working! That tool has been great for years.
Please let us know if you have any other issues.

Pulse 0 票
コメントアクション Permalink