Have a feature request or suggestion? Post your idea here!

投稿

4フォロワー フォローする
1
Avatar

Massive Rekordbox Problem (3.3.0) - Cue/Beatgrids all shifted

Okay I am trying not to freak out here... Thousands of my tracks all have improper beatgrids and cue points after updating to 3.3.0. Everything is off by about 200ms.

Even when I re-import and update collection/sync from my USB (with correct beatgrid info) it does not reflect the proper cues/grid.

This is seriously scaring me. At least I have my USB with most of my songs properly done on it... but all the rest on my PC seem to be a lost cause.

Christian Jackson

サインインしてコメントを残してください。

43件のコメント

0
Avatar

I am having the exact same issue on 3.3, and it is definitely unnerving

Mark Kincaid 0 票
コメントアクション Permalink
0
Avatar

I cannot even adjust or move the cue points that have been shifted. They repeatdly jump back to the 2ms offset :(

Mark Kincaid 0 票
コメントアクション Permalink
0
Avatar

@Mark and @Christian > What is the filetype you are experiencing these problems with?

Pulse 0 票
コメントアクション Permalink
0
Avatar

@Christian > Have you been using rekordbox for a long time? There is a setting under the Advanced tab in the rekordbox preferences to adjust the beatgrid to compensate for older imports:

Pulse 0 票
コメントアクション Permalink
0
Avatar

Yes. I've been on rekordbox since 2012 and have installed every update since as they were released. Everything was fine in 3.1. Now all of my files are completely messed up. When I go BACK to 3.1, they are also messed up. Truly the most horrifying experience I've had with rekordbox. I've already counted it all as lost and started re-gridding on a new backup.

Christian Jackson 0 票
コメントアクション Permalink
0
Avatar

Yes. I've tried everything. Again, the issue is not simply misalignment or shifting, but the BPMs are all wrong. It's like the beatgrids have been called from a different track. I've been importing and gridding/cueing tracks every week for years, through all software versions starting with like 1.5. There was no issue with anything all the way through 3.2, but as soon as I install 3.3 I have this database-ruining issue and I can't go back with my database file to 3.2.

Christian Jackson 0 票
コメントアクション Permalink
0
Avatar

Also, file location has not changed. I have multiple hard drive arrays. One for OS, one for programs (where rekordbox resides), and one for my media files. This has been the same setup, the same computer, for 3 years. And when I pull ancient rekordbox database backups, the problem still exists. One thing that has changed is I upgraded to windows 10... not sure how this would effect database

Christian Jackson 0 票
コメントアクション Permalink
0
Avatar

Surprise surprise... Rekordbox 4.0 STILL has this issue for me. Tried importing the backup database fresh, grids still completely messed up. Cannot update collection from Flash drive. It acts as if the collection is updated. So it appears Windows 10 was not the problem.

Christian Jackson 0 票
コメントアクション Permalink
0
Avatar

@Christian > Can you pick a couple of tracks and run a new analysis on them within rekordbox 4 to see if it keeps the tracks? I'm also going to assume that you have the analysis mode set to NORMAL for tracks with an electronic drum track.

Pulse 0 票
コメントアクション Permalink
0
Avatar

Same behavior. Re analysing will re draw the waveform, but the grid is still the incorrect one with an incorrect BPM and all my points are useless. All Normal mode.

It's ok. I've given up entirely on this. The backup is still in my files, but I've just decided to move on with my life and start fresh.

Christian Jackson 0 票
コメントアクション Permalink