Have a feature request or suggestion? Post your idea here!

投稿

2フォロワー フォローする
0
Avatar

Xdj R1

Random Popping sounds during my mix.

any answers ?? 

Si Cooper

投稿コメントは受け付けていません。

15件のコメント

0
Avatar

Where are you recording to? Do you hear the pops in the master output?

Pulse 0 票
コメントアクション Permalink
0
Avatar

Hi I'm recording it to the Roland R05  and you can hear the popping sounds coming out of the monitors.

 

Si Cooper 0 票
コメントアクション Permalink
0
Avatar

Are the monitors connected to the Roland R05? Is it possible your recording levels are too high and it's clipping the signal?

Pulse 0 票
コメントアクション Permalink
0
Avatar

Hi

My set up is. Xdj R1 connected to active monitors via master line out , it's been fine I've never noticed random popping sounds before.

then recently purchased Roland R05 & connected it via booth line out,  monitoring the input levels through the R05.

made a recording, listening back a really lovely recording but  I notice the popping sounds randomly in my mix . So I got onto Roland and cut a long story I sent the unit back and received a replacement. Great !!  Well ...........

Started recording again yesterday with a new replacement RO5  guess what , the popping sound is still there 

I've now troubleshooted and the noise is definitely coming from the line out connections on the XDJ R1 

You can hear it through the active monitors.

 

 

Si Cooper 0 票
コメントアクション Permalink
0
Avatar

The booth output is not as high quality a D/A converter as the master output, but it is still good enough for what you want to do. I would expect you're possibly clipping the levels. Try turning down the booth output level (as you are unable to monitor the levels on the peak meters on the R1). If you need to boost it after recording, that's better than having clipped peaks.

Pulse 0 票
コメントアクション Permalink
0
Avatar

Hi

I can monitor the input level on the recorder, I don't think it's because the levels are clipping though ..... But , I will try lowering the levels  and see what happens.

ill post the results tomorrow 

thanks 

Si Cooper 0 票
コメントアクション Permalink
0
Avatar

Hi there

its most definitely a problem with the audio outs. I tried what you said and still doing it .

even without recording there's random popping sounds !

im lost

could its possibly be the internal sound card ?  or ............

 

Si Cooper 0 票
コメントアクション Permalink
0
Avatar

Just an update 

cd works fine no popping    

 

Si Cooper 0 票
コメントアクション Permalink
0
Avatar

I was going to suggest you try that -- if there is no undesirable output from the CD, I would assume the problem is with the digital source, but let me ask the product team if they have any comments.

Pulse 0 票
コメントアクション Permalink
0
Avatar

Hi thanks for the reply 

I'm using the latest 1.2 downloaded and installed it on Saturday when I was troubleshooting. 

Si Cooper 0 票
コメントアクション Permalink
0
Avatar

I've also swapped from usb 3 to usb 2 just to see but the problem is still there .

Si Cooper 0 票
コメントアクション Permalink
0
Avatar

I've got a ticket open with the engineers, I'll see if they have any questions.

Pulse 0 票
コメントアクション Permalink