Have a feature request or suggestion? Post your idea here!

投稿

3フォロワー フォローする
0
Avatar

white noise

ok, so on my usb drive I'm getting random songs with white noise and it only happens after transfer to the usb drive in rb, any idea whats causing this?

yoba

サインインしてコメントを残してください。

14件のコメント

0
Avatar

What hardware are you using this with that you experience this issue?

Pulse 0 票
コメントアクション Permalink
0
Avatar

Are you using any other hardware (mixer) or just the CDJ?

Pulse 0 票
コメントアクション Permalink
0
Avatar

Nexus mixer, this issue is random its happening after I load my USB drive aiff/mp3/wave. Just random, I go to select a tune and then it's blaring with white noise

yoba 0 票
コメントアクション Permalink
0
Avatar

Have you found the CDJ produces a similar issue when using another USB drive, SD card, CD or even linked from rekordbox directly?

Pulse 0 票
コメントアクション Permalink
0
Avatar

Does it happen when the unit is not playing a track?

Pulse 0 票
コメントアクション Permalink
0
Avatar

Which model CDJ and firmware version are you using?

Pulse 0 票
コメントアクション Permalink
0
Avatar

Hello,

I'm experiencing the same problems. I use rb 5.85.

It started like 2 weeks ago. I use a 64gb integral usb 3.0, on fat32.

Is it possible that there are too many files on the stick? I don't even have to play them on cdjs, when I play them in rb from the stick there is this white noise that comes, it's like an effect ts ts tss. When I heard it the first time (2 weeks ago) I thought the track was like that, but it starting repeating itself at other tracks as well, so I formatted the stick. This weekend the same problem. I just reformatted the stick and while I sweep trough the tracks(on the waveform) I can hear to some the same tss tss...

The original tracks on my computer don't have the white noise. This gets in the tracks once they are copied on the stick.

How can I solve this problem?

Many thanks!

PS: I only use wav files...

Daniel Nicoara 0 票
コメントアクション Permalink
0
Avatar

Hey Daniel,

What device are you playing the songs on, and what firmware?

If they're CDJs, are you connected to a DJM with a digital cable?

Pulse 0 票
コメントアクション Permalink
0
Avatar

It doesn't really matter. You don't understand? The errors appear during the export to the usb. 

So sync with the manager and transfer the playlists, then when I swipe in the track preview (little waveform) or if I load it in my rekordbox from usb I can hear the damage (white noise) to some tracks. When I load the original file in rekordbox (from hdd) there is no problem. The tracks don't have the white noise.

Is it possible the stick got some sort of damage and loses information?

Or is it possible due to the big numbers of files (it's a 64gb stick)?

It's a new usb (both it 2 months ago), I formatted full 2 times, I'm out of ideas... 🙄

The problems started only 2 weeks ago. I have more than 700 tracks on the stick... 😁

Daniel Nicoara 0 票
コメントアクション Permalink
0
Avatar

The only thing connected to my laptop/rekordbox is my focusrite...

Daniel Nicoara 0 票
コメントアクション Permalink