Have a feature request or suggestion? Post your idea here!

投稿

4フォロワー フォローする
0
Avatar

Erro 8203 C2DF - Recordbox LINK > CDJ 2000 NXS

Hello,

 

Since the recordbox update i did yesterday, every time i drag a song from my recordbox ( macbook pro, late 2013 ) i get the message Error E-8203 (C2DF).

 

I cant find anything about this error.

The strange thing is that when i add new songs to my recordbox library and i drag them into my CDJ2000 NXS, it is all good.

 

But with all the existing songs in my library i get this error message.

 

Is my library corrupt since the update?

 

Can anybody help?

USB, SD card are NOT affected. ( Only Recordbox with LINK )

Martijn Renkema 回答済み

正式なコメント

Avatar

It seems there are a number of users having issues with 4.2.0. The downgrade to 4.1.2 is recommended at this time, you will not lose your collection.

Additionally, you can revert to a previous version of your database through an automatically created backup in the rekordbox folder:

Win 7/8/10: C:\Users\yourusername\AppData\Roaming\Pioneer\rekordbox
OSX: /Users/yourusername/Library/Pioneer/rekordbox

Rename datafile.edb to datafile.edb.old
Rename datafile.backup.edb to datafile.edb (removing .backup)

rekordbox automatically creates a backup each time you launch the software; if you have opened / closed v4.2.0 more than 3 times you may not be able to recover your database in this manner. Please check the date / time of the backup files in order to choose the most appropriate version.

Pulse
コメントアクション Permalink

投稿コメントは受け付けていません。

7件のコメント

1
Avatar

I have the same problem. But it's no diffrens if i add new song. 

The error message comes when i wanna load a cue point or hotcue, works if i don't do that. 

Really annoying, specially when the cdj nxs autoloads hotcues and the problem occurred when i started up my gig.

everything worked fine before the update

Victor Bäckasso Bäck 1 票
コメントアクション Permalink
1
Avatar

Your right, I loaded an new track into my player ( with no hotcues ) and then it worked fine. 

Its a hotcue problem then right?

does reinstall recordbox 4.1.2 help?

Martijn Renkema 1 票
コメントアクション Permalink
1
Avatar

If you remove the hot cues it works. Ran into the issue last night while playing live. 

Steve Oaks 1 票
コメントアクション Permalink
1
Avatar

If you remove the hot cues it works. Ran into the issue last night while playing live. 

Steve Oaks 1 票
コメントアクション Permalink
1
Avatar

Yes it work perfecly fine to reinstall 4.1.2 for me now

Victor Bäckasso Bäck 1 票
コメントアクション Permalink