Have a feature request or suggestion? Post your idea here!

投稿

5フォロワー フォローする
0
Avatar

Switching from Performance to Export Mode

How do I switch to Export mode? I can't seem to find the option anywhere and therefore can't export anything to USB..

 

Cheers

Theo Staines 回答済み

ログインしてコメントを残してください。

13件のコメント

0
Avatar

Downloaded the latest free version and that option is no longer there? Whereas before I had always been able to export.

Theo Staines 0 票
コメントアクション Permalink
2
Avatar

You only have the option to use performance mode if you purchase a license or a product that comes with a free license.

Mark Gallo 2 票
コメントアクション Permalink
-1
Avatar

This isn't helping...I still cannot find the option for export mode after updating my rekordbox. I can no longer export my playlists correctly. 

SOVA -1 票
コメントアクション Permalink
0
Avatar

@SOVA > The default mode is "EXPORT" -- if you don't have a rekordbox dj license, there is no ability to switch. You may see a "TRIAL" button at the top, but if you've already used it, the button disappears and the only option you have is to use rekordbox in EXPORT mode.

What exactly is the problem you're having with exporting the playlists?

Pulse 0 票
コメントアクション Permalink
0
Avatar

I am having a terrible user experience!  As you can see in the image below no dropdown box exists to select export mode, however it is stuck in performance mode. I tried the Rekord DJ trial (which was a mistake, I only ever want to export) but then the trial ran out. I seem to be stuck in performance mode BUT it is disabled. And devices (USB drive) are disabled. Everything has been re-installed and updated several times. I am the last person who would ever post a comment, so that means 10,000 other people have experienced this.

noname1212 0 票
コメントアクション Permalink
0
Avatar

@Andrew > Nope, you're in EXPORT mode. That's the default if you have already used the 30 day free trial period and have not activated a license to unlock PERFORMANCE mode (hence why there is no drop-down).

Your USB device won't appear if it's not formatted FAT32 or HFS+ (Apple), or if it's not the first partition on the drive.

Pulse 0 票
コメントアクション Permalink
0
Avatar

You were indeed correct and I had to use "format e: /fs:FAT32" in command line terminal to format it which took ages. 

My suggestion is that if you can detect that it's not FAT32 and therefore compatible, then make a mention of that in the application where the user would expect. Especially since all the good USB's are not FAT32 by default and Windows doesn't make it easy to format large USB's in FAT32!

noname1212 0 票
コメントアクション Permalink
0
Avatar

Should have added "/q" to those parameters for a quick format! ;)

I'm hoping that our team is able to provide support for exFAT in future versions.

Pulse 0 票
コメントアクション Permalink
0
Avatar

Thanks for the help. For future info travellers, turned out I had to format the USB using a MAC because of the limitations of drives larger than 32GB on Windows!

noname1212 0 票
コメントアクション Permalink
0
Avatar

FYI: You can format FAT32 drives up to 4TB in size.

Pulse 0 票
コメントアクション Permalink
0
Avatar

Yes you are correct. However have you tested the experience in real life. I suggest using Windows 10 and a 64Gb Samsung BAR Plus USB 3.1. 

noname1212 0 票
コメントアクション Permalink
0
Avatar

It's not a real limit - you honestly can do it, just not with the Windows default tools.

Pulse 0 票
コメントアクション Permalink