Have a feature request or suggestion? Post your idea here!

投稿

2フォロワー フォローする
0
Avatar

Wide option missing

There no wide selector next to master on my version of rekordbox

Rafa Maya 回答済み

正式なコメント

Avatar

Are you possibly using a hardware controller or DVS? Because there certainly is an option for wide mode:

Pulse
コメントアクション Permalink

ログインしてコメントを残してください。

13件のコメント

0
Avatar

I'm using a DDJ-RB but the problems there whether it's connected or not

Rafa Maya 0 票
コメントアクション Permalink
0
Avatar

My screenshot was taken with no hardware connected; do you have the DVS plus-pack installed / enabled?

Pulse 0 票
コメントアクション Permalink
0
Avatar

Mine was also taken with hardware connected. I don't have the DVS plus-pack

Rafa Maya 0 票
コメントアクション Permalink
0
Avatar

I'm just asking so I can escalate to our engineers, as I'm able to change the range regardless of which hardware I have connected (or not).

Pulse 0 票
コメントアクション Permalink
0
Avatar

@Rafa > Our rekordbox team would like to ask if you have tried updating your graphics drivers to eliminate the possibility this is simply a GUI error. Please use the links below to update directly from the chipset manufacturer:

NVIDIA
Intel
AMD / ATI

Pulse 0 票
コメントアクション Permalink
0
Avatar

@Rafa > Following-up to see if you've had the opportunity to test with updated graphics drivers.

Pulse 0 票
コメントアクション Permalink
0
Avatar

I'm using a mac. Graphics drivers are included in the standard updates.

Rafa Maya 0 票
コメントアクション Permalink
0
Avatar

@Rafa > Sorry, we do not offer refunds due to the nature of the product, but I'm happy to get you with additional information to resolve this issue. Had you provided me the pertinent information about your system and operating system, I might have been able to offer a different resolution.

I have highlighted the important information in bold from this fix:

If you are using FontExplorer or another font manager, it may have messed around with the default system fonts. Please uninstall that application, and then from the system Font Book application, select 'Restore Standard Fonts' from the File menu. Please note that this will disable non-standard fonts in your system (they are put aside in the Fonts(removed) folder).

Pulse 0 票
コメントアクション Permalink