Have a feature request or suggestion? Post your idea here!

投稿

5フォロワー フォローする
1
Avatar

Rekordbox snap as traktor

I came from Traktor and whenever i played a track along with another track playing, the incoming track is not on grid with the other but always, always off beat of a little time. The q function is on on both decks but it's not working.

Corrado Giuliani

ログインしてコメントを残してください。

11件のコメント

0
Avatar

What is the value you have set in the preferences for the quantization?

Pulse 0 票
コメントアクション Permalink
0
Avatar

I put there 1. But i've tried with all settings and i get always the same result. I've thought of some latency of the hardware, but again no. I've tried with my mouse and, again, a little off beat. And then i made the final try on Traktor with the ddj400, and, of course, everything was perfectly aligned. I know that I'm not the most timed person on the planet, but I play guitar, piano and i've made many live using ableton live to launch clip and I've had no problems in getting the loop in beat. Also during mixes in Traktor. 

Practically this makes rb unusable if not solved. I make a lot of loops transitions during my mixes, almost every song, and this is a big issue which i dont know even to solve in real time, since if I move the jogwheel I dont feel i can correct easily the off beat.

Corrado Giuliani 0 票
コメントアクション Permalink
0
Avatar

It sounds more like a sync issue.
Have you selected Beat Sync in Preferences > Controller > Deck > Sync Type?
Are beatgrid and bpm correct? Use the zoom in function to check the position of the beatgrid.
Quantize is not needed to sync tracks. You use it when you want that temporary cue/hotcues/loops are aligned with the beatgrid both when you set them (snap) and you play them (quantize).
If you have hotcues issues go to Preferences > Controller > Others and in the mode field tick "jump before reaching the next beat", in the type field set all to enable 1.
Let us know if that helps.

Pigi G 0 票
コメントアクション Permalink
0
Avatar

Hmmm i'll try beat sync, since i have bpm Sync. Anyway, could It be that cue points are imported from Traktor?

Corrado Giuliani 0 票
コメントアクション Permalink
0
Avatar

fixed using sync beat. It was too strange that to be a real issue.

Anyway, i got more than 3 cue points per track. Is there a way to automate rb recognition or i have to manually set them the first time i load a track?

Corrado Giuliani 0 票
コメントアクション Permalink
0
Avatar


Imported hotcues might be misaligned. If you want to optimize your test load some new tracks and set fresh hotcues inside rekordbox.

Pigi G 0 票
コメントアクション Permalink
0
Avatar

The only way to get your cues from Traktor to Rekordbox is using a third party app like Rekordbuddy. 

 

As Pigi G says, even then the cues can be slightly off. 

Ves 0 票
コメントアクション Permalink
0
Avatar

oh no, I imported that from mixvibes crossdj. So easy and simple. The only issue is that rb actually recognized 3 out of 8, for example. The remaining are there but not listed as d,e,f,g and h in memory hotcue, thus i have to manually go to there, press the cue and assign to a pad.

Corrado Giuliani 0 票
コメントアクション Permalink