Have a feature request or suggestion? Post your idea here!


2フォロワー フォローする

Toraiz AS-1 problems

I have just acquired a AS-1, which was advertised with an issue. However, I think it may have more problems than was described in the eBay listing.

Firstly: all the Factory patches are set to a basic patch and the sequencer appears to be locked. So none of them are usable. User Patches seem OK.

Question: Is there any way to fix this issue? 

Secondly: the unit does not seem to be able to keep any of the global setting I make when it is powered of. 

Question: Is this how it should be or is this another problem with this particular unit?

Regards Pete



Peter Madeira



Hello Peter,


It sounds like someone messed around with the internal software or programming of this unit.  Have you tried resetting to factory default in the global settings? 

That would be only solution I could give you at this time. 

Let me know if this works for you, Thanks.

Dj Creme
コメントアクション Permalink





Thank you for the quick response. I had tried doing a factory default reset and and re-flashed the firmware with no luck. However, after  trying a few things I have managed to resolve the issue. 

For the benefit of anyone else who might experience this problem, this is what I did.

Problem: All the factory patch banks were all set to a basic patch and as the design of the AS-1 precludes anything to be saved to the factory banks via the functions available through the AS-1's control surface. This rendered the Factory Sound Banks completely useless. 

Answer: Get a copy of the Soundtower sound editor LE software for programming the AS-1 (it's Free) and send the factory sound banks from the software to the AS-1. The AS-1 excepts the the factory banks and keeps them.

To do this, make sure that the Soundtower software is in voice mode (for some reason the AS-1 only excepted the sound banks when the software was in this mode) and then click on the MIDI menu and select 'Transmit Bank' and then select the Bank you want to send to the AS-1. You can only do one bank at a time to the Factory Banks. 

Regards Peter


Peter Madeira 0 票
コメントアクション Permalink