Have a feature request or suggestion? Post your idea here!

投稿

4フォロワー フォローする
1
Avatar

Rekordbox Lighting Bug

Just found another bug with RB Performance/lighting mode.

If I’m playing a song on deck 2 and bring the volume faded of deck 1 all the way up, the automatic deck selection for the lighting will change to whatever scene is on deck 1.

If nothing is playing on deck 1, like In my video, all the lights will turn off.

See video: https://www.dropbox.com/s/c50z5bslmquwp05/Video%2010-4-19%2C%201%2010%2051%20am.mov?dl=0

Matthew Healey

ログインしてコメントを残してください。

5件のコメント

0
Avatar

Dear Sir,

If cross fader position is a center when both CH1/CH2 volume fader are up, rekordbox lighting select CH1 lighting scene.

Thanks,

Kanta 0 票
コメントアクション Permalink
0
Avatar

@kanta is there a way to stop this?
I only use the volume faders when DJing, not the cross fader

Matthew Healey 0 票
コメントアクション Permalink
0
Avatar

If you want to specify CH1/CH2, please select lighting scene deck from lighting panel.

Kanta 0 票
コメントアクション Permalink
0
Avatar

I experienced the same. Only option is to make sure that the fader of the channel that you want the lights to react on is at the highest volume position...

jan stoffijn 0 票
コメントアクション Permalink