Have a feature request or suggestion? Post your idea here!

投稿

3フォロワー フォローする
0
Avatar

RekordBox 5.6.1 USB Export Hangs

I just updated RekordBox to 5.6.1 today and now I am unable to write data to my USB drive that I previously was using.  It begins to export, and then hangs on 5% complete.  

As a test, I blew away all the Pioneer data from the drive and tried again... Same thing.  Now I don't have a usable USB to play music from which is not a great situation.  Any ideas?

Christopher Nickerson

ログインしてコメントを残してください。

7件のコメント

0
Avatar

Can you try simply exporting a handful of songs instead of that entire playlist / collection? Maybe it's just one song causing it and we can narrow it down.

Pulse 0 票
コメントアクション Permalink
0
Avatar

I can try that, but I just did a full collection sync a couple days back and I haven't bought new tracks since then.

Christopher Nickerson 0 票
コメントアクション Permalink
0
Avatar

Initially I was exporting the collection in its entirety, which used to work just fine.  Right now I'm exporting individual playlists instead to see if the problem persists (as suggested) and so far I'm halfway through my playlists and all is good.  Will follow up after it's all completed.

Christopher Nickerson 0 票
コメントアクション Permalink
0
Avatar

Thanks - just trying to determine what caused it to hang up!

Pulse 0 票
コメントアクション Permalink
0
Avatar

The second half of my playlists are much larger than the first half, it's taking some time to complete but no problems as of yet.  2.75 playlists remaining to export.  Assuming that I am able to complete all the playlists without a hang or error, what does that mean?  Could it be a glitch with 5.6.1 and large exports?

Christopher Nickerson 0 票
コメントアクション Permalink
0
Avatar

Ok, so now it appears to have hung on my last playlist.  It's stuck on 1%.  This particular list is 381 tracks of WAV files that are not genre tagged in RB, so I have them by themselves in their own little list until I get around to tagging them.

Is there a way I can identify which track(s) is causing the issue?  

Christopher Nickerson 0 票
コメントアクション Permalink
0
Avatar

check for missing files in your library

file/display all missing files

 

plus I'm pretty sure there's some log somewhere about exporting process

chtamina 0 票
コメントアクション Permalink