Have a feature request or suggestion? Post your idea here!

投稿

3フォロワー フォローする
0
Avatar

Help needed: Auto Playlist kills a channel completely without restarting program. Video attached

Posted a few months ago and finally got to making a video of the issue. If I use auto playlists no matter how I try to start my set I have to restart rekordbox as it shows audio is passing through a channel but nothing comes out. Updated reckorbox and have not updated to Catalina. Have had this same issue since I've owned the ddj1000. Have to always talk with 20nsecs of awkward silence or phone background music while restarting rekordbox. https://youtu.be/1HUPCKo-emY
jcasi 回答済み

正式なコメント

Avatar

@jcasi > If you open the mixer panel, you'll see that the crossfader is actually enabled within the software - this is to allow that transition to occur during the auto-play. The workaround is to either check that it's disabled again, or to move the crossfader over.

Pulse
コメントアクション Permalink

ログインしてコメントを残してください。

6件のコメント

0
Avatar

is this not because cross fader is all the way to the left ?

Mike Lawson 0 票
コメントアクション Permalink
0
Avatar

I have the crossfader disabled. You can restart the deck and then it works fine without touching anything. Someone made a comment on the video that they have a deck with a similar glitch and you have to move the fader slightly even though its disabled. Going to try that.

jcasi 0 票
コメントアクション Permalink
0
Avatar

did you fix this ? I know I have been caught out by the cross fader when using autoplay - you have to disable crossfader when taking over manual control 

 

Mike Lawson 0 票
コメントアクション Permalink
0
Avatar

I've got a ticket open with our engineers as some claim this has only started happening as of 5.7.0.

Pulse 0 票
コメントアクション Permalink
0
Avatar

Our engineers have stated that this has always been the way it's operated and would like to know which version you may have used where this didn't happen?

Pulse 0 票
コメントアクション Permalink