Have a feature request or suggestion? Post your idea here!

投稿

2フォロワー フォローする
0
Avatar

CUE button mapping when released, track keeps playing

Hello,

I am currently mapping a xone:k2 on rekordbox dj performance mode. 

I need help configuring/mapping the CUE button. Mapping it is easy. However, I'm having trouble making the mapped CUE button work exactly how the CUE button works on my CDJ2000nxs2. 

On CDJ2000nxs2: When you press and hold the CUE button, the track plays until you release the CUE button. Once released, the track stops playing, unless you press the PLAY button, which then allows the track to keep playing. 

On xone:k2: Whether I press and hold or not, the mapped CUE button plays the track. When the button is released, the track keeps playing. When the CUE button is pressed again, the track stops playing then.

Note: when I press and hold the CUE button with the mouse on rekordbox dj directly, it functions normally (how it's described for cdj2000nxs2 above).

Can you please tell me what am I doing incorrectly and why my mapped CUE button isn't functioning the way it's supposed to? Is there a way I can configure it to work identically to the CDJ? 

Thank you! 

Saidov Now 回答済み

正式なコメント

Avatar

Unfortunately we're unable to provide support for 3rd party hardware; that said, the likely cause of your K2 transmitting a gated MIDI value rather than holding the value while the button is pressed.

Pulse
コメントアクション Permalink

サインインしてコメントを残してください。

4件のコメント

0
Avatar

Hi @Pulse

This problem is not related to my 3rd party hardware specifically. Instead it is directly related to the midi on rekordbox dj performance mode. Here's why:

I mapped the Headphones CUE button on my DJM-900nxs2 to the cue function under deck in midi settings and I am having the same problem. The button is not acting how the CUE button works on CDJs. 

Please can you take a look at this problem for me and let me know if there is a solution? Either I am missing something or the midi function itself is not programmed correctly...?

 

Saidov Now 0 票
コメントアクション Permalink
0
Avatar

I've tested this on 5.8.1 where my djm900nxs2 mixer is setup.
And I also tested this on 5.8.2 where my 3rd party hardware is setup.
What do you think is going on?

Saidov Now 0 票
コメントアクション Permalink