Have a feature request or suggestion? Post your idea here!

投稿

2フォロワー フォローする
0
Avatar

USB ISSUE

So my USB stays on explorer tab and should on the devices tab.

I cant transfer any songs.

 

My usb 3.1 is formatted as to FAT 32.

 

Please help 

marc tuano 回答済み

正式なコメント

Avatar

If it doesn't appear on the Devices tab, you haven't given rekordbox access to removable devices (or full disk access) under the System Preferences > Security & Privacy > Privacy.

Pulse
コメントアクション Permalink

サインインしてコメントを残してください。

2件のコメント