Have a feature request or suggestion? Post your idea here!

投稿

2フォロワー フォローする
0
Avatar

DDJ-1000 - How to set my headphones as master output

I recently bought my DDJ-1000 and I have some trouble to set the Audio Preferences correctly. My speakers are connected with an RCA cable on Master 2 output channel of my controller, so I set Master Output on "DDJ-1000 ASIO : MASTER" in the preferences and the music is playing correctly out of my speakers.

However, sometimes I like to mix with only my headphones on. On my old controller with Serato, I used to just turn the headphones mixing knob between Master and Cue, but now I can't find how to set the audio preferences in rekordbox if I want to mix using my headphones for both Master AND Cue.

Can someone help me on how to set my preferences correctly? Thanks!

DJ Blanks

正式なコメント

Avatar

Press the MASTER cue button; you'll hear the master output in your headphones on the master side of the cue mix knob.

Pulse
コメントアクション Permalink

サインインしてコメントを残してください。

1件のコメント