Have a feature request or suggestion? Post your idea here!

投稿

3フォロワー フォローする
0
Avatar

exFAT USB appearing in Windows Explorer but not in Rekordbox 6.0

Hi there

I have recently had to use one of my DJ flash drives as boot media to install Windows Server 2019 on a new computer.

That was completed successfully and I now want to sync music back on to my USB drive

Using my laptop running up to date Windows 10, I deleted the volumes used for the boot media, set the partition style to GPT and added a new simple volume with exFAT formatting but rekordbox 6 will not show my USB in the Devices section or in the sync manager.
I tried using an MBR partition style with the exFAT file system but to no avail.

Please see below a screenshot from my disk manager showing the partition style and the volume formatting of the removable drive as well as the drive in Windows Explorer in the back

Please could you assist me to get the USB appearing in the Devices section of Rekordbox 6 so that I can sync music to it again?

Thank you in advance for your help.

Cam

Cameron Dry 回答済み

正式なコメント

Avatar

@Cameron > @Etz is correct; the only supported export drive formats are FAT32 or HFS+ (Apple Extended (Journaled)). You can use any other format as a source for your audio, but you just can't export to it.

Pulse
コメントアクション Permalink

サインインしてコメントを残してください。

4件のコメント

1
Avatar

As far as I know, none of the Pioneer DJ harware supports exFat, so even if you could make it visible to Rekordbox and export, it would not be usable on hardware.

I personally would recommend formating it to fat32 to assure interoperability.

Etz 1 票
コメントアクション Permalink
0
Avatar

Thanks for your responses guys! I must admit that I hastily assumed that exFAT was the same as FAT32 as I did not get the option to format FAT32 when formatting the USB. I'll look in to why that is but thanks for your help!

Cameron Dry 0 票
コメントアクション Permalink