Have a feature request or suggestion? Post your idea here!

投稿

2フォロワー フォローする
0
Avatar

DJM-900 NXS2 - No Sound With Headphones Turned to Master Out

Hello,

I purchased a 900NXS2, and noticed something that differs from the my original 900NXS when using my headphones, as I only mix through the headphones and unable to use external speakers:

On the original 900, if I had the headphone cue turned all the way to Master, had the monitoring cue button set to Master (with faders and trim levels up, of course), I was able to turn the Master Volume up/down and hear the Master level.

Now, on the NXS2, if I set my cue/monitor/levels to the exact same thing, when turning the Master Volume up/down, I get nothing. I can turn it all the way to the right to ear-shattering levels, but there is no Master Volume adjustment.

This is frustrating because although I can adjust the trim levels to match the volume levels (as one should), it's not being replicated in the Master cue.

Is there a setting I'm missing? Any help would be appreciated.

My setup is a 900 NXS2, 2x 1200s, 2x CDJ-800's, an EFX-1000, and a DDJ-XP2.

I only used 1200s plugged into the Phono input to test this.

nate 回答済み

正式なコメント

Avatar

That's because the master cue audio is taken pre-master level so if you have the master volume down, you can still cue a proper level in the headphones. This change was made in the NXS2 model by request of DJs. If you want to have consistent levels between the master and channel cues, simply match the levels between the channels themselves and the master output on the meters, then selecting a channel or previewing the same channel on the master will have the same volume in the headphones when the mix is at 12 o'clock.

Pulse
コメントアクション Permalink

サインインしてコメントを残してください。

2件のコメント

0
Avatar

Thanks Pulse! I don't necessarily like it, but eh, them's the breaks. I'll hook up the 900NXS and do a compare/contrast.

nate 0 票
コメントアクション Permalink