Have a feature request or suggestion? Post your idea here!

投稿

4フォロワー フォローする
0
Avatar

DJS 1000 - Midi Device not working - MicroFreak

Hi, i've been trying to use my DJS 1000 with a few midi devices, specifically the Arturia Microfreak.

For some reason I'm not getting any response from the Microfreak when a midi signal is sent. 

I choose a track, select midi, select a scale... but no response when any pad button is pressed. 

Curious if anyone out there has any information regarding this type of connectivity and if there's something else that needs to be done. 

I wish to trigger a note / pattern / or sequence on the Microfreak.

-Mike

Michael McGuirk 回答済み

正式なコメント

Avatar

Hi Mike,

Have you made sure that the Microfreak is set to receive on the MIDI channel that the DJS track is transmitting on?

It is pretty safe to assume, that unless you have altered the Microfreak's settings, that it is set to receive on MIDI Channel 1.

On the DJS, by default, each Track, if its type is switched to MIDI, will transmit MIDI note data on the channel with the same number as the Track. So DJS-1000 Track 13, for example, will transmit on MIDI channel 13.

If you have changed a DJS-1000 Track type to "MIDI" and you are in the TRACK MENU, you will see the "SELECT CH" button. There you can manually enter what MIDI channel (between 1-16) that track will send note data on.  Make sure that Track is sending on the MIDI channel that Microfreak is set to receive on. Also make sure that DJS-1000 Track isn't muted. 

Did that solve it?

 

 

Rhythm Droid
コメントアクション Permalink

投稿コメントは受け付けていません。

3件のコメント

1
Avatar

hey Mike. if you're on FB, join the 'Pioneer DJS-1000 Performance Sampler Owners' group. there's a detailed thread on setting up the Microfreak + DJS-1000 for Midi, audio, etc. if you're not on FB I can screenshot thread for you.

mattpositive 1 票
コメントアクション Permalink
0
Avatar

Hey can I get that ss by any chance? Having the same issue

Navid Delshad Nilchian 0 票
コメントアクション Permalink