Have a feature request or suggestion? Post your idea here!

投稿

2フォロワー フォローする
0
Avatar

Can’t save cues/loops on XDJ700

I’m setting my cues on the XDJ700, and pressing Memory after.

The USB icon appears with the word MEMORY, which I assume to indicate that the cue point has been saved.

 

When I return back to the track where I had previously saved the cue point, it is not there. What is going on?

John Citizen 回答済み

正式なコメント

Avatar

If you create a master cue point (press play/pause to stop the track, press CUE to set a master cue position), then press memory to set it.

To call the memory points, press the CALL buttons.

Pulse
コメントアクション Permalink

投稿コメントは受け付けていません。

3件のコメント

0
Avatar

Hmmm...it worked for a while, but then it stopped working. 🤯 


OK - what I am observing is this:

Sometimes when I load tracks, they start playing instantly - these tracks don’t seem to have a cue point.

Othertimes when I load tracks they DONT start playing instantly, these have Cue points on them.

(what determines whether tracks automatically play on load or not?)

I just want to be able to save cue points - this is very basic, it should not be difficult! 

What is going wrong here?

 

John Citizen 0 票
コメントアクション Permalink
0
Avatar

OK — after MUCH (I have wasted DAYS on this!) experimentation, I have worked this much out:

• It IS saving the Cue Points — BUT...

...if you have Auto Cue off, and you load a track with a previously saved Cue Point — but you do not navigate to the Cue Point by using the left/right arrows first, and just hit Cue straightaway — it loads the Cue Point from the previously loaded track!!!! 🤯🤬

WHY?!  (why on EARTH would anyone want to trigger a Cue from a previously played track?! Seriously.....why?!)

I just want to be able to load my track, hit Cue, and have the track start playing from the first saved Cue Point.

Can this be done? Why is this SO hard and completely unintuitive? 

John Citizen 0 票
コメントアクション Permalink