Have a feature request or suggestion? Post your idea here!

投稿

2フォロワー フォローする
0
Avatar

XDJ-XZ Sound Stopped on Ch 2

About 3 hours into a set last night, channel 2 on my XZ stopped playing any audio. I had loaded a new track and after it had it fully loaded I tried to start a hot cue loop and no audio came out of my headphone cue. The display was showing that it was playing, it was registering on the channel level indicator, and I had everything turned up. Thought maybe my file had gotten corrupted or something, tried loading a couple others tracks and same thing, regardless of whether I used a hot cue or just played it with the play/pause button. Tried bringing it in to the master too and no sound there either. Of course this was in the middle of a gig, so that was pretty wonderful. I ended up having to reboot the whole thing to get it to work again after letting a loop run while troubleshooting. I am on firmware 1.23. This is the first time it's done this. No heat issues, it was about 70° in the room with A/C blowing directly on it. Also did not have any FX going at all. Anyone else had any issues like this? I'm concerned that I shouldn't book anymore gigs until I can afford to buy an extra CDJ. Although I'm not sure if this was a player side problem or a mixer issue. Also maybe of note, I started hearing some static feedback in my new HDJ-X7 headphones last night and I had to unplug them and plug them back in a couple times. Could just be that it was working a little loose though because of the space between the edge of the table and the edge of the XDJ so I'm not sure if it's related at all. Might've just been pulling on the cable a little. Any help is appreciated, this was a fatal error in the middle of a gig and I can't be having that happen. Thank you!
JCOOKS 回答済み

投稿コメントは受け付けていません。

2件のコメント

0
Avatar

Also, the tracks were being played from a playlist on a USB, and all of them were analyzed by rekordbox and prepped. Not sure if that makes any difference or not

JCOOKS 0 票
コメントアクション Permalink