Have a feature request or suggestion? Post your idea here!

投稿

4フォロワー フォローする
0
Avatar

Mixer Panel in Rekordbox greyed out

Hello,

The Mixer Panel icon on top of Rekordbox is greyed out and I can't click on it. Meaning can't toggle between Mixer Panel on/off.

The Hot Cue pads under the wave form of each deck in Rekordbox is also gone. 

What shall I do?

BERGWALL 回答済み

正式なコメント

Avatar

Are you in BROWSE view?

They're disabled in that condensed view; change to any of the other 4 options:

Pulse
コメントアクション Permalink

サインインしてコメントを残してください。

4件のコメント

0
Avatar

I tried all kinds of views but nothing worked.

Until I left Fullscreen mode. Then I could click on it again. Even when I went back on to Fullscreen mode I could continue clicking on it. 

BERGWALL 0 票
コメントアクション Permalink
0
Avatar

If you click Menu> View> Show / Hide Pad and Platter, it should work.

ddjsxsrsb 0 票
コメントアクション Permalink
0
Avatar

>> If you click Menu> View> Show / Hide Pad and Platter, it should work.

That resolved the issue. Thank you very much.

Shu Miyao 0 票
コメントアクション Permalink