Have a feature request or suggestion? Post your idea here!

投稿

2フォロワー フォローする
0
Avatar

Pro Link very unreliable

Hi, I have 2 CDJ3000's that have been working fine over Pro-Link.  However I turned the units on yesterday and my library is not showing up on either of the units.

I used to have my CDJ's connected to my laptop over Ethernet via a switch.  Here I needed to set the units to 1 and 2 in the pro link setup.

I upgraded to a Mac Mini and couldn't use 1 or 2 so needed to manually change to 2 and 3.  

I turned on the CDJ's yesterday and now I can't connect at all.  Here are the steps.

Start Rekordbox, wait for it to load

Turn on each CDJ, wait for them to boot up

The "Link" button shows on Rekordbox which I press

Rekordbox shows the message "Please permit on the CDJ to show icons"

Nothing is shown on the CDJ, going in and out of the source menu still shows nothing.

Stuart Hillis

サインインしてコメントを残してください。

3件のコメント

0
Avatar

Stuart,

Can you connect one CDJ direct to the computer?

Do you have a firewall or other network services running on the Mac?

Pulse 0 票
コメントアクション Permalink
0
Avatar

I connected the CDJ directly to the Mac which worked, I was able to use pro link.  However, when I connected via a switch (to allow more than one CDJ) it reverted back to the same issue.  Rekordbox asks me to permit on the CDJ although no source is found on the CDJ.

 

I have no firewall or other network services running that I know of.  It's a standard OS install.  

Stuart Hillis 0 票
コメントアクション Permalink
0
Avatar

Stuart,

If the CDJ can connect directly, but not when the switch is part of the equation, that points to the switch as the possible problem. What is the make/model of the switch being used?

Pulse 0 票
コメントアクション Permalink