Have a feature request or suggestion? Post your idea here!

投稿

3フォロワー フォローする
0
Avatar

Rekordbox 6.5.1 missing beatgrids hotcues etc

Hi all,

Some (around 10%) of my tracks have lost their beat grids, hot cues, etc. and I cannot (nor do I really want to) go in and re-edit them. 

I've spent HOURS organising my music and would love to get a solution for this.

Rekordbox is all up to date, screen shot attached for you.

Dan McConnell

サインインしてコメントを残してください。

6件のコメント

0
Avatar

Hey Dan,

Sorry to hear that -- is there anything else that you did? Moved computers?

Pulse 0 票
コメントアクション Permalink
0
Avatar

Hey Pulse,

Thanks for getting back to me. No nothing new, my library is stored on an external HDD and I just plugged it in as usual and they were missing. I've tried removing the song from my library and re-adding it but I still have the same problem. 

I'm running the latest macOS Big Sur, if that makes a difference. I know there were some teething issues but I though 6.5.1 solved that? Or was that a different issue?

Dan McConnell 0 票
コメントアクション Permalink
0
Avatar

Hey Pulse, 

It's getting worse, each time I disconnect the HDD by the time I plug it back in I've lost a number of songs. 

I'm scared to keep using the software right now. 

Dan McConnell 0 票
コメントアクション Permalink
0
Avatar

What's on the external, the music or the library?

Are you using Cloud Sync at all?

Pulse 0 票
コメントアクション Permalink
0
Avatar

All music files plus library files are on the external.

No to cloud sync.

Dan McConnell 0 票
コメントアクション Permalink
0
Avatar

I too have been having this issue for about a year. Database and files are also located on an external ssd. The only workaround I have found is removing the and then reimporting the track, resetting BPM/tempo/cues/tags which obviously is not ideal.

Tony Zinni 0 票
コメントアクション Permalink