Follow

Recording using the DJM-2000

It got asked a bunch, so I made two videos!

Mac

PC

 

Was this article helpful?
10 out of 11 found this helpful

Comments

  • Avatar
    FSR

    hi pulse - yes, i just want to point out that i did all of this too, at the beginning, and still had to crank up the gain excessively and etc. it did not solve the problem (see previous posts as well as other posts about this) and personally, the very best solution, perfect solution i'd say, is to put it at -6dB, yes, and record through usb, but use the booth output to control the volume of the speakers without affecting the gain... 

     

    This was the post that solve all my problems:

    @Pulse - you just made my day!

    So I can route 1/4 to 1/4 from booth output directly to the monitors then right?

    Then just keep my usb connections intact (cdj - mixer - cdj).

    Then just eliminate the master rca connections to the monitors (these would be replaced by booth output connections) right?

    This would do it?

    If so, I'll go grab the cables today! I've been meaning to get 1/4"s for a while now but just been lazy.

    That would do it?

    Thanks Pulse - - F

     

  • Avatar
    Zeus Tunage

    thanks guys this is all starting to make sense :) i take it by saying -6 we are talking about the master att at the back of the mixer? so set that to minus 6 then 5- in the club set up set your levels to bounce into 0 on your channels and master  then use the booth monitor to control my volume on my krks right?

  • Avatar
    Zeus Tunage

    thanks guys this is all starting to make sense :) i take it by saying -6 we are talking about the master att at the back of the mixer? so set that to minus 6 then 5- in the club set up set your levels to bounce into 0 on your channels and master  then use the booth monitor to control my volume on my krks right?

  • Avatar
    Zeus Tunage

    booth monitor working a treat, thx guys... wish i had done this when i first got my krk's :) you can really crank up your monitors now and your recording levels stay in the green......... even sound through headphones too compared to one side being really strong and the other not so strong

    happy with the results and looking forward to doing a mix now

    great support on this forum man, loving it :)

  • Avatar
    Dj Godz Apprentice

    In the video you set the audio out to 16Bit 96khz, the mixer had the option to change between 48khz and 96khz but how do I change from 16bit to 24bit..? Cheers. Danny.

  • Avatar
    Pulse

    @Danny > Mac or PC?

  • Avatar
    Dj Godz Apprentice

    Sorry man yea I am using mac. Lion os x 10.7

  • Avatar
    Blasha

    Hi Pulse,

    What db should the trim and master level be reaching when i'm recording and should it be the same when I'm performing? 

  • Avatar
    Pulse

    @Blasha > I like to aim for the 0dB mark for peaks.  In your software, aim slightly lower - digital clipping is unforgiving, so set your peaks for around -6dB and then adjust the whole recording afterward.

  • Avatar
    Trance 24/7

    Hello pulse,

    I noticed that having it set to -5 the volume was to high so i decided to convert it to -10!...I'm getting the output i want which is at 0 and can turn the volume beyond that or below - with using the master volume,which i couldn't do before...it's sounding the way i wanted it when a bought the mixer over a year ago!.Thank you so much and all the best!. 

  • Avatar
    Pulse

    Glad to hear it!

  • Avatar
    cesar moran

    I read a rumor that the DJM-2000 might be going away is that right or just a rumor? Might be being replaced with a new model? 

  • Avatar
    Mathijs Dubbe

    Hi, looking to buy two cdj2000nxs + djm2000. is there going to be a djm2000 nexus too be launched too?

  • Avatar
    scott

    Hi Pulse,

    Hope you help me!

    I have x 2 cdj2000's linked to a djm 2000 and running rekord box via my mac.

    i have downloaded audacity to record my mixes and followed the above videos to ensure the set up is correct, however when i record my mixes the volume is minimal on playback.

    i am quite new to all the set up so please could you give me a step by step to help with this issue or is there are better way to record to my Mac?

    appreciate any help

    Thanks

  • Avatar
    FSR

    ^ read my posts - the solution is to keep the master constant and record OUT OF THE BOOTH with TRS cables - read my posts - the solution was in the conversation between Pulse and me

  • Avatar
    Lukas Zollinger

    hi! 

    1st of all I want to thank you for the videos above. But I do have a problem:

    Setup: I connected my DJM-2000 to my 2 CDJ-2000's and to my MacBook Pro (OSX 10.8.2) using the ethernet cables and the USB cable. With rekordbox 2.0.1 I'm able to connect them how it's supposed to be.

    Problem: The DJM-2000 driver 1.1.0 doesn't seem to work with my version of OSX and the settings icon doesn't show up in my system preferences. I tried using Audacity (2.0.2) anyway but the DJM doesn't appear in my device list either. Is there a solution for that problem or do I just have to wait until Pioneer releases the new driver for Mountain Lion? 

    cheers!

  • Avatar
    oakstream

    @Lukas This is from the Pioneer DJ support page:

    Verification of OS X Mountain Lion v10.8 support driver software is planned in end of October, 2012.

    http://pioneerdj.com/support/product.php?lang=en&p=DJM-2000&t=11

    I'm using DJM-2000 with Mountain Lion and recording mixes via USB and it works perfect. Try to re-install the driver or wait till Pioneer have verified the driver.

  • Avatar
    alinamack

    I'm totally lost on this would appreciate the help. When i record using the Audio 10 the recording volume is low, I have turned up the master on the mixer, as well as the recording and gain levels on traktor to no avail. My input chancels are all set to Line.

    Appreciate the help. Thx

  • Avatar
    Julien G.

    @Pulse > Where are the videos you made? Could you give me the links please?

  • Avatar
    Julien G.

    Oh woops, the 2 videos JUST appeared above, my bad!

  • Avatar
    Gavin

    @alinamack > Have you followed the videos by Pulse at the very top of this thread?

  • Avatar
    david harison

    Hi, I am using windows7. In the beginning of the video you click on the DJM2000 driver settings icon. I have installed the latest driver, fireware is upto date aswell. But the DJM2000 driver setting icon does not apear anywhere. What should I do?

    Regars

  • Avatar
    david harison

    Sorry to bother u guys, The driver utiliy was in the start menu.

    Regards

  • Avatar
    david harison

    Hi, I have set DJM2000 driver to the settings shown in the video, But in Audacity DJM2000 is only showing up in the playback deviced. In the recording devices there is no option available at all. And it is set on stereo setting aswell. Can anyone help?

  • Avatar
    tecjam

    I'd like to have 1 thing cleared up if someone could help please ...

    Recording will only work when connected via USB and NOT via LAN - Correct or false?

  • Avatar
    tecjam

    Ok, the above is true, maybe it would be helpful to actually mention that in the first post!

  • Avatar
    Justin time for some Hardstyle!

    Thanks for your videos Pulse. Had no issue setting up this option! I would have been lost without it!

  • Avatar
    Justin time for some Hardstyle!

    @ Pulse

    Maybe i was blind and deaf but do you use a USB from the mixer to the PC or RCA into 1/4 plug (For laptop as an example)? At the moment I use USB but am wondering if maybe I would get better "something" using RCA to my laptop Mic to record?

  • Avatar
    Gavin

    @Justin > USB would be better. RCA to 3.5mm jack to the mic input would also work but wouldn't be as optimal.

  • Avatar
    Justin time for some Hardstyle!

    Thanks Gavin. 

    Sometimes my recording sounds great however I get that track or two that is low. SOunds good over the speakers I guess but when listening to it in the car it's garbage. I don't pirate music, all my music is legal lol! I try to use AIFF either purchased that way or converted from wav however I do have a few mp3 songs when I first started. 

    I'm sure everyone or most everyone has run into this issue? The gain is fine on one song, the next song it drops a little and then the next songs it's fine again. Besides adjusting the gain each time, is there a way in Audacity to keep the volume from dropping or what is the best way to record a mix and not loose volume from time to time so the mix sounds like it came from a CD and not thrown together in my bedroom?