Have a feature request or suggestion? Post your idea here!

Post

3 followers Follow
0
Avatar

Impossible reading of texts in Rekordbox

It is urgent to update rekordbox since it is impossible to read all the fields necessary, most of them are replaced with "..."

Tempo of track

elapsed time

remaining time

tempo pitch

 

please update them urgently!

 

Thanks

 

Andrea

Andrea Capra

Please sign in to leave a comment.

18 comments

0
Avatar

Can you please post a screen shot so I may direct you best on the next step?

Pulse 0 votes
Comment actions Permalink
0
Avatar

some screen shots, almost the relevant info during playing a track are replaced with "..."
even if it is not fundamental, also the time (top right) is replaced by dots

Andrea Capra 0 votes
Comment actions Permalink
0
Avatar

@Andrea > Do you possibly have your display set to a non-native resolution to make the font sizes appear larger?

Pulse 0 votes
Comment actions Permalink
0
Avatar

changed the resolution but the issue is exactly the same ...

Andrea Capra 0 votes
Comment actions Permalink
0
Avatar

Going to a lower resolution will only make it worse! Please try a higher resolution, preferably the native resolution of your display.

Pulse 0 votes
Comment actions Permalink
0
Avatar

It is exactely the starting point. I only use native resolution. I have a 15’’ macbook pro used with native resolution. In this configuration I faced the issues with text (see post above). Someone from the support team suggested to change the resolution. Even if I did not believe it could solve anything I trued, but the result is exactely the same.
So the issue is still alive, what can I do? I believe it is a bug that must be solved. I kindly wait for a solution

Andrea Capra 0 votes
Comment actions Permalink
0
Avatar

@Andrea > Please try this:

Close rekordbox, open the Font Book application, select 'Restore Standard Fonts' from the File menu, then close Font Book, reboot, and try rekordbox again.

Pulse 0 votes
Comment actions Permalink
0
Avatar

thanks, now it is working. it is a strange issue. obviously I cancelled all font added over years ...

in any case, I suggest to make more customizable the decks layout. I am a former user of Traktor and the possibility of setting up decks layout is wonderful ...

Andrea Capra 0 votes
Comment actions Permalink
0
Avatar

 Glad you got that working -- love the mysteries of operating systems!

Pulse 0 votes
Comment actions Permalink
0
Avatar

I also have the same issue.

My rekordbox version is 5.6.1 on the OSX 10.12.6. I just tried the Font Book trick but it doesn't work. I also tried to delete the whole rekordbox (include the folder under Library) and reinstall the rekordbox and still the same. 

Any suggestions?

Soujirou Seta 0 votes
Comment actions Permalink
0
Avatar

@Soujirou > What's the resolution of your display? Do you have any accessibility enhancements enabled (such as a zoom)?

Pulse 0 votes
Comment actions Permalink
0
Avatar

Thanks for you reply.

 

My screen resolution should be 1440x900.

I also tried several resolution (quit Rekordbox->change resolution->Run Rekordbox) and still not working.

No accessibility enabled.

 

Soujirou Seta 0 votes
Comment actions Permalink
0
Avatar

Your display is set to be Scaled; please set it to Default and try again.

Pulse 0 votes
Comment actions Permalink
0
Avatar

I just checked the font book and I have these Arial fonts. Is that correct?

Soujirou Seta 0 votes
Comment actions Permalink