Have a feature request or suggestion? Post your idea here!

Post

2 followers Follow
0
Avatar

ddj1000 audio

hi everyone! so, just got myself a ddj1000. absolutely love it apart from one downside.

im an audio nut so I use a high end dac, amp, speakers.

my issue is I send usb audio to my dac from my pc, when doing this I get no headphone output, so I changed the setting to ddj1000 asio but in doing this no usb audio, and had to use rca output and use the pioneer internal dac (no offence pioneer but your dac does not match the quality of my £7000 dac lol)

why could it just not have a coaxial digital out ??

I was wondering, as the ddj1000 has to usb ports, can I output audio from usb b to my dac? 

thanks!

djmattmarshall

Official comment

Avatar

Why not use PC MASTER mode? That would allow you to use both your DDJ-1000 and the DAC.

If your DAC is the Windows primary audio device, within rekordbox, click that button, then in the preferences, check that the DDJ-1000 MASTER + DAC is set as the MASTER output, and then the DDJ-1000 PHONES is selected for the headphone output.

Pulse
Comment actions Permalink

Please sign in to leave a comment.

8 comments

0
Avatar

thank you for such a speedy reply! where do I find this setting?

djmattmarshall 0 votes
Comment actions Permalink
0
Avatar

Exactly where it shows in the screenshot; top right of the main rekordbox window.

Pulse 0 votes
Comment actions Permalink
0
Avatar

I tried to do this but I get a message saying to use pc master out please change the buffer size in preferences audio setting utility.
But I can't change the buffer size as it's greyed out?

djmattmarshall 0 votes
Comment actions Permalink
0
Avatar

You can't do that if the PC Master is already enabled... try changing the buffer size for the DDJ-1000 to a higher value first.

Pulse 0 votes
Comment actions Permalink
0
Avatar

So I tried that, but when I select pc master out the buffer size reverts back to original and I get the same message to change the buffer size!

djmattmarshall 0 votes
Comment actions Permalink
0
Avatar

Are you able to set the audio buffer size of either device separate before you open rekordbox? Are you using a Mac or PC?

Pulse 0 votes
Comment actions Permalink
0
Avatar

whatever I do, disconnected or connected I get the same message regarding buffer size.i have tried everything. really frustrated now, analog out sounds awful.

djmattmarshall 0 votes
Comment actions Permalink