Have a feature request or suggestion? Post your idea here!

Publication

3 abonnés S’abonner
0
Avatar

DJM S11 - reverb always enabled on channel 1

Issue: channel 1 on my djm s11 always has reverb engaged. This is a new phenomenon.

Theory: it appears to be mapped either to the crossfader OR the channel fader?? I can't tell because I can only hear it at volume. 

Question: How do I turn off the reverb from always playing on channel 1 of my djm s11?

Fernando Paz

Vous devez vous connecter pour laisser un commentaire.

5 commentaires

1
Avatar

In Serato, have you checked the MIDI mapping in settings to see if it is engaged with the reverb turned on?

Jay 1 vote
Actions pour les commentaires Permalien
0
Avatar

Hello. My brand new DJM-S7 is also experiencing this issue. Unfortunately, the MIDI mappings solution above does not work for me. Channel 2 plays music and sounds without reverb. I really want to exhaust all troubleshooting options before I initiate a return.

What else could I try to eliminate constant reverb on channel 1? I just want to hear a clean, dry signal. Thanks.  

Angelo Biondini 0 votes
Actions pour les commentaires Permalien
0
Avatar

Hi, My issue came back. I reached out to Serato and they suggested I reset my Serato DJ preferences (see below). I tried it and it seems to work.

 

Could you please reset your Serato DJ preferences, as per the steps below: 
 

  1. Close any running Serato software.
  2. Press 'Windows + R' on your keyboard.
  3. In the Run command box, type "regedit", and press enter.
  4. Once the Registry Editor is open, use the directory structure to navigate to the Serato folder; Computer/HKEY_CURRENT_USER/SOFTWARE/Serato
  5. Right-click on the 'Serato' folder and re-name it to 'SeratoOLD', as per the image below;


Note: It's very important to be careful when editing your Registry, as it can have a potentially adverse effect on your operating system. You can make a back-up and restore it if you are anxious about making changes, by viewing the Microsoft article here
 

After I changed this, I just started Serato again and it seems to work.
Let me know how you get on! 

Fernando Paz 0 votes
Actions pour les commentaires Permalien
0
Avatar

Thank you for these instructions. At first, they worked perfectly...until I started resetting my audio preferences when the reverb returned. 

After some trial and error, I figured out the following setting that causes the reverb on channel 1.

In Serato DJ Pro, navigate to:

Setup > Audio

Then uncheck the box that reads: [  ] Use Laptop Speakers

Doing this eliminated the persistent reverb in channel 1 for me.  

Angelo Biondini 0 votes
Actions pour les commentaires Permalien