Have a feature request or suggestion? Post your idea here!

Publication

3 abonnés S’abonner
0
Avatar

RMX-1000 - jumping level on Isolate Fx section

Hi,

On my rmx-1000 i am detect bug - if all 3 knobs (isolate fx) on default (vertical) position and if we enabling  any of isolate fx (for example transe\roll) - sounds not changing BUT sound indication level increases on 1-2 db.

Looks like this is firmware bug.

Burzhuy

Vous devez vous connecter pour laisser un commentaire.

5 commentaires

0
Avatar

Are you using the RMX with a DJM mixer that has send/returns?  If so, you must make sure the send/return is engaged.

Mark Gallo 0 votes
Actions pour les commentaires Permalien
0
Avatar

Rmx works and all effects applies. But level indicator jumps when nothing changes in sound.

 

Burzhuy 0 votes
Actions pour les commentaires Permalien
0
Avatar

The level indicator will always be activate if the RMX is receiving/sending audio, regardless of whether or not you are applying effects.

I'm not sure I understand what the problem is.  Please post a video in DropBox or a non-public video on YouTube and share the link here.

Mark Gallo 0 votes
Actions pour les commentaires Permalien
0
Avatar

@Burzhuy > While this instruction set was written for the EFX-1000, the same details apply to the RMX-1000; chances are you simply need to turn the output knob down from its current position. There is no need to have them both at the same position (12 o'clock); you just need to have them so the levels match with no effect parameters engaged.

Pulse 0 votes
Actions pour les commentaires Permalien