Have a feature request or suggestion? Post your idea here!

Publication

15 abonnés S’abonner
0
Avatar

DDJ-1000 Mixer Effects - Choppy Sound

Hi

Recently bought the DDJ-1000 and I'm having an issue with the hardware effects on the mixer section. When I press the on/off button the track will kind of jump or skip a beat which sounds like I've touched the platter.

Anyone have this issue or know how to fix it? Thanks

Dave Shann Avec réponse

Commentaire officiel

Avatar

Hello all,

Sorry for the very late reply.
Thanks to your report with the video, DDJ-1000 engineers finally created a beta firmware to fix this issue.
Will you please download and install the both DDJ-1000 firmware and rekordbox beta from the link below. You need to update the both at the same time. Otherwise, you will have no effect.
https://forums.pioneerdj.com/hc/en-us/community/posts/360010735543-Public-beta-version-of-rekordbox-5-3-0-beta3-released-on-May-25-

Please provide your honest feedback to us.
Sorry for the lingering inconvenience and thank you for your kind cooperation.

Best regards,
CRM, Pioneer DJ

Keiko
Actions pour les commentaires Permalien

Vous devez vous connecter pour laisser un commentaire.

39 commentaires

0
Avatar

I'm on 1.03. It seems to only do it when I apply the effects to the master, if I apply an effect on 1 channel it doesn't do it.

Dave Shann 0 votes
Actions pour les commentaires Permalien
0
Avatar

hey everyone. seems like i have the same issue on the master fx, but only on master.

i was about to write a post in here about that, but it seems that someone was bit faster.

greets Raphael

Raphael Glück 0 votes
Actions pour les commentaires Permalien
0
Avatar

Hey, I got the same problem. Any solution yet? Thanks!

Johannes Dierkes 0 votes
Actions pour les commentaires Permalien
0
Avatar

I've escalated this to a ticket with the DDJ-1000 product team, I'll let you know what they say or if they require any additional information.

Does this happen with external audio sources as well as rekordbox? What about when the FX are assigned to the CF?

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

Im not sure if this happens with external sources as I only use use rekordbox. Apologies.

Dave Shann 0 votes
Actions pour les commentaires Permalien
0
Avatar

same here..and sometimes with static noise coming out from master out..i've sent a video to pioneer dj italy

zerbo 0 votes
Actions pour les commentaires Permalien
0
Avatar

Guys,

I have the same issue affecting master only, cheers 

John 

John Gallacher 0 votes
Actions pour les commentaires Permalien
0
Avatar

We've got a ticket open for it here -- no need to create other tickets or contact support elsewhere, they'll just wind up in the same location. Thanks!

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

I have the same problem, only master.
Is there a solution?

DJ SKYWALKER 0 votes
Actions pour les commentaires Permalien
0
Avatar

This is a known issue however due to the design of the audio path, this is an inherent problem. Try lowering your audio buffer for a less noticeable cut.

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

Do you belive this is a physical hardware fault? If so will Pioneer be doing anything to fix it?

Adam Gieles 0 votes
Actions pour les commentaires Permalien
0
Avatar

just tested this and cannot confirm that behaviour.

i'm playing on 128samples on 44,1/24 and can't notice a difference wether using fx on master or on channel. there might be a really really slight other noise behaviour in the moment pressing the fx button but this is no chop or drop to the Sound. it's really nearly no difference to a channel assinged fx.

tested this with static frequency hi res test sounds.

am i missing something? i played with this device now several times in Clubs and i swear i would have noticed this - i'm kinda Audio nazi :-P

Daniel Ventura 0 votes
Actions pour les commentaires Permalien
0
Avatar

@Adam > No, sorry, there is no "hardware fault," this is the operation of the hardware and ensuring the buffer setting is low will help.

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

Ok sorry for assuming. Just thought it may have been a fault in the hardware mixer because it is an issue "due to the design of the audio path". I understand that lowering the buffer will be a a good temporary fix to try and minimise the chop. I will do that until Pioneer hopefully do a software fix? Thanks.

Adam Gieles 0 votes
Actions pour les commentaires Permalien
1
Avatar

@pulse - im using a Mac Pro with an SSD and my buffer has been tried at every single size from 32 to 512 and as long as my Master FX is on the master channel, the audio jumps. Period. Buffer having nothing to do with it.

I (and we all i assume) need you please confirm, are saying that its the design of the audio path and this is how Pioneer think the unit is supposed to work? (i.e no software fix will come) ?

Because if thats the case, your saying that Pioneer designed a mixer with an FX knob that operates totally differently to every other Mixer they have ever made, and is completely broken from the Hardware level.

So which is it, an Inherent (i.e unfixable) hardware problem or a software bug?

Your not seriously suggesting that Pioneer think this problem is acceptable though right?

If thats the case, every single one of us should return our DDJ1000's as it would be the most poorly designed product ive seen in almost 30 years of Djing.

Vince Watson 1 vote
Actions pour les commentaires Permalien
0
Avatar

They're working on improving the situation - thanks for your patience.

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

could it be possible that this only affects mac users? as written: i'm running on win7 with 128samples and no Problems at all with the efx on the master or anywhere? i would have noticed this if this would happen on my Setup.

Daniel Ventura 0 votes
Actions pour les commentaires Permalien
0
Avatar

I have the same problem with crackles while playing and the choppy sound when pressing effects on the Master.      I've sent in a ticket a week ago,  but no reply.   

Sadly it looks like this problem is wide spread.   But thankfully I'm glad I'm not the only one.    

Scruff 0 votes
Actions pour les commentaires Permalien
1
Avatar

Pioneer DJ any news about that problem with crackles & choppy sound on Master? Is it hardware or software issue?

rad jab 1 vote
Actions pour les commentaires Permalien
0
Avatar

tbh, i first thought it was only a problem when switching the fx channel from whatever to the master, but now there are also issues when activating the fx knob. like a small cut every single time. at least that is what i have problems with here...

Raphael Glück 0 votes
Actions pour les commentaires Permalien
0
Avatar

As previously mentioned, our rekordbox and DDJ team is investigating the complaints and we hope to have some information available soon. Thanks again for your patience.

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

hi guys any updates on this? i have the same problem for the effects bleed on master. it works for single channels but no bleed on master. lowering buffer size helps chopping issue but still does not solve it, it seems 18 days have passed with no updates, so again has it been solved please?

Andrew Martin 0 votes
Actions pour les commentaires Permalien
0
Avatar

There will be information to come, but we're now into the Golden Week holidays in Japan, so it won't be for at least another week. Thanks again for your patience.

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

hi guys,

any updates on this issue please? only asking cause a week has passed.

Andrew Martin 0 votes
Actions pour les commentaires Permalien
0
Avatar

No - last week was Golden Week Holidays in Japan, so as I posted on the 28th, it wouldn't be until THIS week that additional progress is made.

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

hi,

 

thanks for that.

 

so has progress been made yet, still cannot find firmware updates for the ddj-1000.

 

thanks in advance.

Andrew Martin 0 votes
Actions pour les commentaires Permalien