Have a feature request or suggestion? Post your idea here!

Post

1 follower Segui
0
Avatar

E-8309 and E-8302 with Rekordbox3

Hi Pioneer Team,

I have an Issue with rekordbox 3.

My CDJ 900 shows   the E 8309 followed by E 8302.

While CDJ and PC are trying to load the Track (may be they do) the second CDJ sometimes runs out of Buffer and all Sound Stops.

After showing Error Message the "ON AIR" Player works normal again.

This occurs only on a few MP3 Tracks, but they were analysed and are goning to be played in RB itself.

When I Sync them to a Stick, I´m able to play them. 

And after showing this E 8309 I can load an other Track to this Player without any Problems.

 

Normaly I´m using a Netgear Switch, but this Error comes with other Switches, too. Even by a single Kable between PC and CDJ.

My Wifi on the Laptop is swittched of and the Win- Firewall is told, Rekordbox is Ok. On the CDJ Network I don´t have Internet connection.

I´m Running Win 8.1 (64 Bit) on a Sony Vaio T13 with I7, and so on... (big maschine).

 

The Link to USB via Network works fine. 

 

RB 3.0.0-2369 3280

Firmeware CDJ 900= 4.32

 

Now I´m hoping you have a solution. 

Best Regards

 

Martin

Martin D Jay

Accedi per aggiungere un commento.

13 commenti

0
Avatar

Hi,

normally I had no Trouble with the firewall on RB 2.

Especially on your request I deactiveted the firewall.

The Issue is still the same.

Martin D Jay 0 voti
Azioni per commenti Permalink
0
Avatar

Okay, did you read through the rest of the thread? I'll need you to copy / paste / reply with the info at the bottom of that thread please.

Pulse 0 voti
Azioni per commenti Permalink
0
Avatar

0) Have you read the "READ ME FIRST" thread in its entirety before posting: Not completely, I´m Sorry... after the Message "open  new tread", I did it and stoped reading,   Now I did. But I found no solution.

1) Operating System: Win 8.1

2) OS Type: 64bit

3) Rekordbox version: 3.0.0-2369 3280

4) Using LINK: Yes

4a) LINK Connection method: CDJ900 via Netgear Switch 100Mbit/s - Or - Mobile USB Powerd Switch 100Mbit/s

4b) Using with CDJs: Yes 2 CDJ 900 

5) Hard drive / Flash drive / SD card file system: NTFS

5a) Does the device have multiple partitions: Yes  - Partition for WIN and Partition for Musik Data - Both NTFS

5b) If it's a flash drive, is it a U3 device: Unsure

5c) With what utility did you format the device: Windows

6) Have you scanned your files for errors: Yes

7) Have you scanned your drive for errors: Yes

8) Is Rekordbox crashing at all: No

8a) If crashing, is it resulting in: - 

8b) If not crashing, are there any error messages: Yes

9) Are you able to repeat / reproduce the problem: Yes

9a) If yes, can you do it consistently: Yes

10) Any other notes regarding your setup only

Provide as much detail of the issue here:

E 8309 followed by E 8302 on some MP3 Tracks.

No Problems with the Same Musik on Sticks

See also my first Message, please. Tryed to Discribe very accurate.

Thank you

Martin D Jay 0 voti
Azioni per commenti Permalink
0
Avatar

So even with a single player connected directly to the computer (only one network, wired or wireless enabled), it still has errors? Can you repeat the issue with all songs or does it happen consistently with only certain songs?

Pulse 0 voti
Azioni per commenti Permalink
0
Avatar

Hi,

even with a single Player connected via Network Kabel it has this Error.

I just have this Error with certain Songs. They are analysed in RB and checked for Errors. On some songs the Issue comes on loading the Song, sometimes songs play for a few seconds befor the E-8309 occurs. I can reproduce this anytime.

If I export this Tracks to a Stick... they have no Problem at all.

Martin D Jay 0 voti
Azioni per commenti Permalink
0
Avatar

Can you please post one of the tracks which consistently crashes or reports the error?

Pulse 0 voti
Azioni per commenti Permalink
0
Avatar

Sure, 

"Heaven or Hell" causes this Error after 30 s.

"The Champion" causes it imidiatly. 

Martin D Jay 0 voti
Azioni per commenti Permalink
0
Avatar

I just tested both tracks on my setup and playing either one of them to a CDJ-2000nexus, CDJ-2000 and CDJ-900 simultaneously caused zero errors, 100% normal playback. We're likely using the same network switch (FS105?) but I'm running Mac and you're Windows 8. I think the problem is with the firewall -- have you verified that you've got it disabled for both the Private and Public network types? (I've updated the readme thread with a link to a site on switching what kind of network you're currently using.)

Pulse 0 voti
Azioni per commenti Permalink
0
Avatar

I just tried it on my Windows 7 installation within a Parallels environment on my iMac and I had no problems playing across a bridged ethernet connection to my CDJs with either track. I'm leaning toward Win8.1 or the network settings / firewall being the culprit here.

Pulse 0 voti
Azioni per commenti Permalink
0
Avatar

I tought there is no fault to the tracks. 

The Firewall was definetly completly turned of.

To me it looks like a fault between Win 8.1 and RB. 

A mate is using Win 8.0 and has no trouble. 

I tested my Win Network connection and it worked fine. 

Now i´m going to change IOS to WIN 8.0, cause I need a quick solution. 

I´ll keep you Informed

Thanks. 

Best regards

Martin D Jay 0 voti
Azioni per commenti Permalink
0
Avatar

Hi,....

Win 8.0 fixed the Problem

Close this thread, 

Now it works...

Martin D Jay 0 voti
Azioni per commenti Permalink
0
Avatar

Thanks for the heads-up, we'll continue to watch for 8.1 issues and if there are faults discovered, we'll post updates.

Pulse 0 voti
Azioni per commenti Permalink